Punkbuster not updating

Rated 3.90/5 based on 930 customer reviews

To Manually update your local Punk Buster Security Files, choose "Save As" from your Web Browser's "File" Menu and explore to find your game folder and the subfolder called "pb".Save this file in that location (/pb/or /pb/pbsecsv.htm).I tried 'upx -d pbsetup.run' however I get a 'command not found' error. Well, when you get an command not found, mean that the command you've just tried to run doesn't exists.

I downloaded the same file from punkbuster and can't install it either. They have suggested to run upx -d and that fixed the executable. to install it: sudo apt-get install upx-ucl Next time, if you don't have an executable you can do a apt-file search upx to see in which package upx is located. Best regards, Juan notes: (1) in 'upx -d pbsetup.run' the 'upx' part is the command and '-d pbsetup.run' are the argumetns for the command. To recap, if you download from evenbalance.com, you need to install upx-ucl as per the instructions above. Then I did (as per instructions from evenbalance.com):chmod x pbsetup.run, and then: ./ I finally got the application to run and was able to update punkbuster for both Enemy Territory and Call of Duty. I'm gonna try them both and post back on whether or not I get kicked for not using punkbuster. I'm gonna try them both and post back on whether or not I get kicked for not using punkbuster. It is weird, because it is a statically linked binary, and my guess what that shouldn't be a problem in Gutsy. If you do a 'file pbsetup.run' in both boxes you get the same: ----------- pbsetup.run: ELF 32-bit LSB executable, Intel 80386, version 1, statically linked, corrupted section header size ----------- Is there some sort of compatibility mode or something? Best Regards, Juan I've tried to run it back on a feisty box and worked.

Leave a Reply